舊電腦注意!《英雄聯盟》兩週後將不支援 XP、Vista 系統

▲《英雄聯盟》。(圖/來源:Garena)

▲《英雄聯盟》(圖/來源:Garena)

電競中心/綜合報導

開發商 Riot Games 近日宣佈,目前預計《英雄聯盟》在 5 月 14 日更新至 9.10 版本之後,將完全不支援 Windos XP 與 Vista 系統。

先前官方曾表示:「目前全球玩家僅有 1% 仍在使用 Windows XP,而且Vista 系統使用甚至率更低。由於微軟目前也不針對 XP 與 Vista 系統進行安全性更新,但是每天卻仍然維持舊系統用戶的安全體驗,這對於內部程式團隊必須耗費更多的人力成本。」

事實上,微軟在 2014 年 4 月 8 日 至 2017 年 4 月 11 日分別針對Windos XP 與 Vista 系統停止更新,如今 Riot Games 也效仿 Steam 平台不支援 Windos XP 與 Vista 系統。

關鍵字:電競英雄聯盟LOLXPVista

讀者迴響